Problem
#1
Odkąd zainstalowałem Minecraft na swojej nowej jednostce mam ciągle taką pikseloze w tle. Gdy zblizam się to znika, co moze byc tego przyczyna? Probowalem zmieniac ustawienia, pobralem nawet optifine. Przyznam ze na jednoosobowym optifine podzialal, ale na pistoletach jak i innych trybach juz nie. Prosze o pomoc. 
PS: Karta graficzna to GTX 1660 super, a launcher premium. Reinstal nie pomógł.


Załączone pliki Miniatury
       
Road to 250 reputek Heart
Rekordy:
Classic: 3 200 000$
Prison: Wolny
Pistolety: 40k+
Gram od: 2014 
Niedostępny
#2
Spróbuj zmienić ustawienia graficzne w mniecrafcie lub przydzielić trochu więcej Ramu
#3
(06-10-2020, 22:28)Nitroxs napisał(a): Spróbuj zmienić ustawienia graficzne w mniecrafcie lub przydzielić trochu więcej Ramu

Ustawienia ma takie same jak ja, a ja takiego problemu nie mam.


Niedostępny
#4
Możliwe że jest to wina wersji na której gra, ale ja bym celowal w ram, bo odpalić minecrafta na 2gb to grzech
#5
(06-10-2020, 22:58)Nitroxs napisał(a): Możliwe że jest to wina wersji na której gra, ale ja bym celowal w ram, bo odpalić minecrafta na 2gb to grzech

5 lat gralem na 2gb i nigdy nie mialem podobnej sytuacji
Oto jaja znoszący ssak, który rusza na akcje

Kontakt (PW na forum mam wyłączone): [Obrazek: VaoXvb7.png]Konrad#4807
#6
Domyślnie mam ustawione 2gb ramu na Minecrafta, ten problem występował na wszystkich wersjach, na których uruchamiałem grę.

Udało się naprawić, pewnie przestawiłem na jak największą jakość w ustawieniach zaawansowanych. Po przestawieniu na ustawienia aplikacji 3D juz problem nie występuje. 
Dzięki za pomoc.


Załączone pliki Miniatury
   
Road to 250 reputek Heart
Rekordy:
Classic: 3 200 000$
Prison: Wolny
Pistolety: 40k+
Gram od: 2014 
Niedostępny


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości